• Author
    Posts
  • #128647

    brandshout
    Participant

    Hi!

    I’ve been editing some pages and updated it but somehow nothing shows? Like this: http://md.brandshout.uk/
    Though I’ve checked other pages that I haven’t touched and it seems fine.

    Can you help me with this please?

    Thank you!

  • #128656

    Sen (CMS help)
    Moderator

    Dear brandshout

    Please give me FTP+Wordpress admin info your site, i will help you correct.

    Don’t worry!!

  • #128681

    brandshout
    Participant
    This reply has been marked as private.
  • #128685

    Sen (CMS help)
    Moderator

    Thank you your info. Your problem is solved. Please check it.

  • #128704

    brandshout
    Participant
    This reply has been marked as private.
  • #128710

    Sen (CMS help)
    Moderator

    Hi

    Your footer is showed. Please check it as soon as you can.

    Sorry i don’t want to bother you but can you help me one thing?

    Could you please give me 5 star and Good Review for my support on themeforest. You can do it on download page at themeforest, screen: http://prntscr.com/6x3k63

    You are most welcome.

    It’s my pleasure to assist you. If you have any questions,. Thanks for choosing our theme and have a great day ahead!

  • #128713

    brandshout
    Participant
    This reply has been marked as private.
  • #128715

    Sen (CMS help)
    Moderator

    Hi

    Your site works fine. Please check it again.

    Thank you!

You must be logged in to reply to this topic. You can click here