• Author
    Posts
  • #39315

    prembo
    Participant

    Hi,

    A site we’re working on was developed from a Spectrum theme download from July 2015. The site is http://www.priceconcreting.com.au. In some of the pages (e.g. http://www.priceconcreting.com.au/driveways-entertainment-areas/) we use 1/2 1/2 columns with content columns (text gallery) on one side and then an image on the other column. When we developed the site, everything was working and looking perfectly in the Visual Composer Back-end editor.

    But now when I attempt to edit a page, I see numerous issues

  • #39318

    prembo
    Participant

    I managed to workaround the second issue of the non full-width inner row by going into “Classic” mode Visual Composer editor and changed the shortcode manually from full_width="true" to full_width="false".

    But for some strange reason the option to do this via the Visual Composer Back-end editor is no longer there for the inner row. I can still set it for the outer row, but please see the attached screenshot for what I can see in the inner row’s options editor.

  • #39320

    prembo
    Participant

    Please see attached screenshots for how the 1/2 + 1/2 columns are not displaying properly in the Visual Composer Back-end editor.

    The right side 1/2 column appears below the left side 1/2 column in a strange small rectangular panel, instead of proper side-by-side 1/2 columns.

  • #39355

    prembo
    Participant

    Just giving an update – I just updated the theme to the latest (4th Nov 2015) and the Visual Composer issue is still present.

    🙁

  • #39433

    Sen (CMS help)
    Moderator

    Hi prembo

    Can you exactly your problem after update VC plugins for us. (Please take screenshot and insert caption into your screenshot). Thank you.

    • #39454

      prembo
      Participant

      Hi,

      Please see my previous reply with screenshot.

      Basically what is happening is that VC doesn’t display the columns properly anymore – I’m not sure why. For example, instead of 1/2 + 1/2 columns being 2 side-by-side (50% width) columns in the VC Back-End editor, you can see that they appear on top of each other.

      I’ve also attached the same screenshot annotated to identify the problem.

      The second screenshot shows the actual output (which is correct) – this was set up with the original theme download ~ July 2015 with the older version of Visual Composer. The actual shortcodes haven’t changed as I have done a diff comparing what I have now with the original code. It just appears that the new version of VC is having a lot of problems interpreting the shortcakes.

      Please note that we have 2 Spectrum Construction installs and both have the same problem with VC.

      Thank you

  • #39464

    Sen (CMS help)
    Moderator

    Yes thank prembo for all your explanation and details screenshots. Please give us admin+ftp info your site to we can check it and have a solution for you.

    Thanks again.

    • #39465

      prembo
      Participant
      This reply has been marked as private.
  • #39619

    Sen (CMS help)
    Moderator

    Please give me ftp info to access all folder of your site.Thank you.

    • #57252

      prembo
      Participant
      This reply has been marked as private.
  • #41998

    sagamorr
    Participant

    I have the same problem!

    • #57251

      prembo
      Participant

      Hi Sagamorr,

      Did you find a solution to this problem?

      Thank you.
      Prembo

  • #42069

    Huyen (CMS help)
    Moderator

    Hi sagamorr,
    Please give us admin+ftp info your site to we can check it and have a solution for you.
    Thanks again.

  • #72570

    prembo
    Participant
    This reply has been marked as private.
  • #72639

    Huyen (CMS help)
    Moderator

    0k, for you:
    √ link download :
    http://cmssuperheroes.com/plugins/js_composer.zip
    Pls dont share it!
    Thanks

    • #72683

      prembo
      Participant
      This reply has been marked as private.
  • #128475

    HanumantDhavale
    Participant

    Hi,

    I have updated “visual composer” to 5.1 now its conflict with “TWC Theme Extension Plugin”. If I deactivate this plugin Visual Composer works proper, but with this plugin I can’t edit/delete/clone row.

  • #128675

    Hien (CMS help)
    Moderator

    Hi,
    Sorry for answer delay,
    a few reason, we removed the channel support to https://cmssuperheroes.ticksy.com
    Please give me information your site: link+admin access and description your problem to I can check directly and show solution for you.
    Thank you!

You must be logged in to reply to this topic. You can click here